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I am not able to connect to multiple mailboxes of an Exchange Server.

Lepide Support -

Problem

Error “Server is not operational” appears on the screen while trying to connect to multiple mailboxes of an Exchange Server.

Cause

The software is not able to connect to Exchange Server installed on a computer that is in different domain or in workgroup.

Solution

If the target Exchange Server is installed on a computer, which is either in the different domain or in a workgroup, the software asks for remote login details.

Figure: Asking for remote login

You have to enter the name or IP Address of the domain controller where Active Directory is installed. Please provide the username or email address and its password of an administrator that has full rights over the selected or all mailboxes of Exchange Server.

Required Rights for Multiple Mailboxes

The user should be a member of the following groups to access the multiple mailboxes of Exchange Server.

  • Administrators
  • Domain Admins
  • Enterprise Admins
  • Group Policy Creator and Owner
  • Schema Admins

If the user does not have these rights, perform the following steps to assign them:

  1. Go to Administrative Tools.
  2. Open “Active Directory Users and Computers.”
  3. Go to “Users.”
  4. Double-click the selected user to access its properties.
  5. Click “Member Of” tab.
  6. Click “Add Group” and select the following groups:
    1. Administrators
    2. Domain Admins
    3. Enterprise Admins
    4. Group Policy Creator and Owner
    5. Schema Admins
  7. Click “Apply” and “OK.”

Required Rights for Public Folders

To access Exchange Servers' Public Folders, the user should have any of these permission levels:

  • Owner
  • Publishing Editor
  • Editor
  • Author
  • Publishing Author
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