Lepide Help Center

I am not able to add the File Server.

Lepide Support -

Cause

  1. Unable to connect to File Server.
  2. The user selected to add File Server does not have administrative privileges.

Solution 1

Please check the connectivity of the computer running the solution to the File Server. Try to ping the File Server from the computer and access its Shared Folder.

Try to open the following target system path from the system where the solution is installed.

\\<FILE_SERVER_NAME>\admin$

If this folder is not accessible, check the administrative privileges for the currently logged on user.

Solution 2

The user selected to add File Server should have the appropriate administrative privileges. The provided user should be a member of “Administrators”, “Domain Admins”, “Group Policy Creator Owners”, “Enterprise Admins” and “Schema Admins” groups to enable File Server auditing.

If the above rights are not assigned to the user, follow the steps below:

  1. Go to “Administrative Tools.”
  2. Open “Active Directory Users and Computers.”
  3. Select “User Properties.”
  4. Go to “Member Of” à “Add Group.”
  5. Select any of the following groups as per the above requirements.
  • Administrators
  • Domain Admins
  • Group Policy Creator Owners
  • Enterprise Admins
  • Schema Admins
  1. Click “Apply” and “OK.”

Please note that if you are logged on to the computer with a user that has the above rights, then you can select “Current User.” If not, select “Following User” and provide the login credentials of the user with the required rights.

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