Lepide Help Center

Error “Not enough memory” or “Not enough space available”.

Lepide Support -

Problems

Any of the following error messages appears on the screen.

  1. “Not enough memory”
  2. “Not enough space available”

Cause

Either Microsoft Outlook is not at all installed or compatible version of Outlook is not installed on the computer where Lepide Exchange Recovery Manager is installed.

Solution

Please check whether Microsoft Outlook is installed or not. Please install a compatible version of Outlook on the computer where you have installed Lepide Exchange Recovery Manager.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk