Lepide Help Center

Error “The time limit for logging on was reached while waiting for system resources. Try again” appears on the screen while creating a migration job.

Lepide Support -

Cause

Microsoft Outlook is open.

Solution

Close Microsoft Outlook and check “Task Manager” to see whether its processes are still running. If so, end them and try again.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk