Lepide Help Center

Error message "Catastrophic Failure" or "Empty Documents"

Lepide Support -

Problem

The solution shows either of the following errors :

  1. Documents Empty.
  2. Catastrophic failure.

Figure: Catastrophic failure error

Cause

Lepide Exchanger Recovery Manager is either not able to create the PST file in the Temporary Files folder or simply isn’t functioning properly.

Solution 1

Use Microsoft Outlook to create a new PST file named "LepidePST.PST" in %temp% - Temporary Files folder of the current user.

Solution 2

Perform the following steps.

  1. Uninstall the solution.
  2. Remove its installation folder - %ProgramFiles%\Lepide Exchange Recovery Manager.
  3. Reinstall the solution.
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk