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Fail to send test email while adding an email account

Lepide Support -

Causes

  1. The configuration to add an email account is wrong.
  2. The selected Exchange Server is not accepting the communication from anonymous group.

Solution 1

Please check the settings provided to create an email account. If your Exchange Server does not need an authentication on SMTP, then please uncheck “Requires Authentication.”

Solution 2

Please make sure that the option to enable Anonymous users is enabled in the Hub Transport Settings of Exchange Server.

Perform the following steps to enable the same.

  1. Open “Exchange Management Console.”
  2. Go to “Server Configuration” à “Hub Transport.”
  3. In the right side panel, select the transport to show the receive connectors.
  4. Double click “Default <Domain>” connector to access its properties.
  5. Go to “Permission Groups” and check “Anonymous users” option.

Please make sure that this option is checked always.

  1. Click “Apply” and “OK.”
  2. Close “Exchange Management Console.”

Now, configure the settings again to add a new email account and try to send the test email again.

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